initial code repo
[stor4nfv.git] / src / ceph / systemd / CMakeLists.txt
diff --git a/src/ceph/systemd/CMakeLists.txt b/src/ceph/systemd/CMakeLists.txt
new file mode 100644 (file)
index 0000000..3b03b6e
--- /dev/null
@@ -0,0 +1,20 @@
+install(FILES
+  ceph.target
+  ceph-fuse.target
+  ceph-osd.target
+  ceph-mgr.target
+  ceph-mon.target
+  ceph-mds.target
+  ceph-radosgw.target
+  ceph-rbd-mirror.target
+  ceph-fuse@.service
+  ceph-mds@.service
+  ceph-mgr@.service
+  ceph-mon@.service
+  ceph-osd@.service
+  ceph-radosgw@.service
+  ceph-rbd-mirror@.service
+  ceph-disk@.service
+  ceph-volume@.service
+  rbdmap.service
+  DESTINATION ${CMAKE_INSTALL_LIBEXECDIR}/systemd/system)