initial code repo
[stor4nfv.git] / src / ceph / src / test / osdc / CMakeLists.txt
diff --git a/src/ceph/src/test/osdc/CMakeLists.txt b/src/ceph/src/test/osdc/CMakeLists.txt
new file mode 100644 (file)
index 0000000..297c267
--- /dev/null
@@ -0,0 +1,13 @@
+add_executable(ceph_test_objectcacher_stress
+  object_cacher_stress.cc
+  FakeWriteback.cc
+  MemWriteback.cc
+  )
+target_link_libraries(ceph_test_objectcacher_stress
+  osdc
+  global
+  ${EXTRALIBS}
+  ${CMAKE_DL_LIBS}
+  )
+install(TARGETS ceph_test_objectcacher_stress
+  DESTINATION ${CMAKE_INSTALL_BINDIR})