remove ceph code
[stor4nfv.git] / src / ceph / src / test / messenger / CMakeLists.txt
diff --git a/src/ceph/src/test/messenger/CMakeLists.txt b/src/ceph/src/test/messenger/CMakeLists.txt
deleted file mode 100644 (file)
index 7981fa6..0000000
+++ /dev/null
@@ -1,43 +0,0 @@
-add_executable(simple_server
-  simple_server.cc
-  simple_dispatcher.cc
-  )
-target_link_libraries(simple_server
-  global ceph-common
-  ${EXTRALIBS}
-  ${CMAKE_DL_LIBS}
-  )
-
-add_executable(simple_client
-  simple_client.cc
-  simple_dispatcher.cc
-  )
-target_link_libraries(simple_client
-  global ceph-common
-  ${EXTRALIBS}
-  ${CMAKE_DL_LIBS}
-  )
-
-if(HAVE_XIO)
-  add_executable(xio_server
-    xio_server.cc
-    xio_dispatcher.cc
-    )
-  target_link_libraries(xio_server
-    global ceph-common
-    ${XIO_LIBRARY} pthread rt
-    ${EXTRALIBS}
-    ${CMAKE_DL_LIBS}
-    )
-
-  add_executable(xio_client
-    xio_client.cc
-    xio_dispatcher.cc
-    )
-  target_link_libraries(xio_client
-    global ceph-common
-    ${XIO_LIBRARY} pthread rt
-    ${EXTRALIBS}
-    ${CMAKE_DL_LIBS}
-    )
-endif(HAVE_XIO)