initial code repo
[stor4nfv.git] / src / ceph / src / pybind / rados / CMakeLists.txt
diff --git a/src/ceph/src/pybind/rados/CMakeLists.txt b/src/ceph/src/pybind/rados/CMakeLists.txt
new file mode 100644 (file)
index 0000000..7b14c0e
--- /dev/null
@@ -0,0 +1,3 @@
+distutils_add_cython_module(cython${PYTHON_VERSION}_rados ${CMAKE_CURRENT_SOURCE_DIR}/rados.pyx)
+add_dependencies(cython${PYTHON_VERSION}_rados rados)
+distutils_install_cython_module(cython${PYTHON_VERSION}_rados)