initial code repo
[stor4nfv.git] / src / ceph / src / pybind / cephfs / CMakeLists.txt
diff --git a/src/ceph/src/pybind/cephfs/CMakeLists.txt b/src/ceph/src/pybind/cephfs/CMakeLists.txt
new file mode 100644 (file)
index 0000000..6d4a22b
--- /dev/null
@@ -0,0 +1,3 @@
+distutils_add_cython_module(cython${PYTHON_VERSION}_cephfs ${CMAKE_CURRENT_SOURCE_DIR}/cephfs.pyx)
+add_dependencies(cython${PYTHON_VERSION}_cephfs cephfs)
+distutils_install_cython_module(cython${PYTHON_VERSION}_cephfs)