remove ceph code
[stor4nfv.git] / src / ceph / src / ocf / CMakeLists.txt
diff --git a/src/ceph/src/ocf/CMakeLists.txt b/src/ceph/src/ocf/CMakeLists.txt
deleted file mode 100644 (file)
index 0ff0efc..0000000
+++ /dev/null
@@ -1,10 +0,0 @@
-# The root of the OCF resource agent hierarchy
-# Per the OCF standard, it's always "lib",
-# not "lib64" (even on 64-bit platforms).
-set(ocf_dir ${CMAKE_INSTALL_PREFIX}/lib/ocf)
-
-# The ceph provider directory
-set(ra_dir ${ocf_dir}/resource.d/${PROJECT_NAME})
-
-configure_file(rbd.in rbd @ONLY)
-install(FILES ${CMAKE_CURRENT_BINARY_DIR}/rbd DESTINATION ${ra_dir})