initial code repo
[stor4nfv.git] / src / ceph / src / json_spirit / CMakeLists.txt
diff --git a/src/ceph/src/json_spirit/CMakeLists.txt b/src/ceph/src/json_spirit/CMakeLists.txt
new file mode 100644 (file)
index 0000000..b3b5ce2
--- /dev/null
@@ -0,0 +1,4 @@
+add_library(json_spirit STATIC
+  json_spirit_reader.cpp
+  json_spirit_writer.cpp)
+target_link_libraries(json_spirit common_utf8)