Starting point for ODL Integration
[genesis.git] / fuel / build / patch-packages / Makefile
similarity index 91%
rename from fuel-build/patch-packages/Makefile
rename to fuel/build/patch-packages/Makefile
index 56bbc89..9eb22fe 100644 (file)
@@ -14,7 +14,7 @@ SUBCLEAN = $(addsuffix .clean,$(SUBDIRS))
 .PHONY: $(SUBDIRS) $(SUBCLEAN) clean
 $(SUBDIRS):
        @mkdir -p release/packages
-       ORIGISO=$(ORIGISO) VERSION=$(VERSION) $(MAKE) -C $@ -f Makefile release
+       ORIGISO=$(ORIGISO) REVSTATE=$(REVSTATE) $(MAKE) -C $@ -f Makefile release
 
 release: $(SUBDIRS)
        @echo $(ORIGISO)