Change naming and veriy test-scheduler function
[bottlenecks.git] / test-scheduler / server / setup.py
similarity index 92%
rename from testing-scheduler/server/setup.py
rename to test-scheduler/server/setup.py
index 398f876..0062cfa 100644 (file)
@@ -1,31 +1,31 @@
-#!/usr/bin/env python\r
-##############################################################################\r
-# Copyright (c) 2018 Huawei Technologies Co.,Ltd and others.\r
-#\r
-# All rights reserved. This program and the accompanying materials\r
-# are made available under the terms of the Apache License, Version 2.0\r
-# which accompanies this distribution, and is available at\r
-# http://www.apache.org/licenses/LICENSE-2.0\r
-##############################################################################\r
-'''This file realize the function of how to setup server of testing-scheduler\r
-to your environment. This use setuptools tool to setup'''\r
-\r
-from setuptools import setup, find_packages\r
-\r
-\r
-setup(\r
-    name="testing-scheduler-server",\r
-    version="0.1",\r
-    packages=find_packages(),\r
-    include_package_data=True,\r
-    package_data={\r
-        'src': [\r
-            'env/context/*.yaml',\r
-            'env/service/*.yaml',\r
-            'conductor_processor/*.json'\r
-        ],\r
-        'test': [\r
-            'test_case/*/*.yaml'\r
-        ]\r
-    }\r
-)\r
+#!/usr/bin/env python
+##############################################################################
+# Copyright (c) 2018 Huawei Technologies Co.,Ltd and others.
+#
+# All rights reserved. This program and the accompanying materials
+# are made available under the terms of the Apache License, Version 2.0
+# which accompanies this distribution, and is available at
+# http://www.apache.org/licenses/LICENSE-2.0
+##############################################################################
+'''This file realize the function of how to setup server of test-scheduler
+to your environment. This use setuptools tool to setup'''
+
+from setuptools import setup, find_packages
+
+
+setup(
+    name="test-scheduler-server",
+    version="0.1",
+    packages=find_packages(),
+    include_package_data=True,
+    package_data={
+        'src': [
+            'env/context/*.yaml',
+            'env/service/*.yaml',
+            'conductor_processor/*.json'
+        ],
+        'test': [
+            'test_case/*/*.yaml'
+        ]
+    }
+)