CLI acommadation to the current test case calling method
[bottlenecks.git] / cli / setup.py
diff --git a/cli/setup.py b/cli/setup.py
deleted file mode 100644 (file)
index 2831491..0000000
+++ /dev/null
@@ -1,26 +0,0 @@
-#!/usr/bin/env python
-##############################################################################
-# Copyright (c) 2016 Huawei Technologies Co.,Ltd and others.
-#
-# All rights reserved. This program and the accompanying materials
-# are made available under the terms of the Apache License, Version 2.0
-# which accompanies this distribution, and is available at
-# http://www.apache.org/licenses/LICENSE-2.0
-##############################################################################
-
-from setuptools import setup
-
-setup(
-    name='bottlenecks',
-    version='0.1',
-    py_modules=['bottlenecks_cli'],
-    include_package_data=True,
-    install_requires=[
-        'click',
-    ],
-    entry_points='''
-        [console_scripts]
-        bottlenecks=bottlenecks_cli:main
-    ''',
-)
-